Lost cursor and cant type anything anymore

RESOLVED DUPLICATE of bug 324605

Status

()

--
minor
RESOLVED DUPLICATE of bug 324605
13 years ago
13 years ago

People

(Reporter: bozwayed, Unassigned)

Tracking

1.5.0.x Branch
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1

Some times when i have a lot of tabs openned i can't type anything in the URL, the google search thing, or any of the forms displayed on a web page.  the only way to fix this is to restart.  also sometime i can't scroll up or down using the fn key and up or down keys. this also happenes when a lot of tabs are open more then 4 or 5.

Reproducible: Didn't try
(Reporter)

Updated

13 years ago
Version: unspecified → 1.5 Branch
It's a long shot, but I'll ask anyway: What keyboard layout are you using? Is it anything other than "U.S."?
I'm trying to see if this is related to bug 313807.
(Reporter)

Comment 2

13 years ago
I am still using the US keyboard.  I do have the Arabic keyboard layout installed but i never used it with firefox or any other app when the problems happen.  they just seem to happen when more then four or five tabs are open.  mind you it doesn't always happen but it does a lot of times. 

Comment 3

13 years ago
Dupe of confirmed bug 324605.

*** This bug has been marked as a duplicate of 324605 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.