go to paste , diffent menu comes up

RESOLVED INVALID

Status

()

Firefox
Menus
--
major
RESOLVED INVALID
12 years ago
12 years ago

People

(Reporter: dana, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1

if i go to paste a diffent menu comes up, (back,forward,reload,increase text size,decrease text size,always on top)menu 

Reproducible: Sometimes

Steps to Reproduce:
1.copy
2.paste
3.
Since those are not things that appear in any standard Firefox context menus, I'd say you've got a malfunctioning extension. You can verify that by starting Firefox in Safe Mode (http://kb.mozillazine.org/Safe_mode), or by creating a new profile (http://kb.mozillazine.org/Profile_manager), and then track down the broken extension by disabling or uninstalling your extensions one-by-one, so you can let the extension author know that they broke something.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.