Some greek letters are misinterpreted by Mozilla under LInux.

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: Frank, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050925 Firefox/1.0.4 (Debian package 1.0.4-2sarge5)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050925 Firefox/1.0.4 (Debian package 1.0.4-2sarge5)

For example the letter "ά" is misinterpreted under Linux.

Reproducible: Always

Steps to Reproduce:
1.Click on the Link http://www.google.com/search?lr=&ie=UTF-8&oe=UTF-8&q=%CF%8C
2.
3.

Comment 1

13 years ago
> For example the letter "ά" is misinterpreted under Linux.

Can you please explain this in more detail? And what has the Google link to
do with this? The link shows the char U+03CC, which is "ό" by the way...
Summary: Some greek letters are misinterpreted by Mozilla under LInux. → Some greek letters are misinterpreted by Mozilla under LInux.

Comment 2

13 years ago
Reporter: If you do not provide futher information (see comment 1) I will close this report as WORKSFORME.
(Reporter)

Comment 3

13 years ago
Here is a screenshot where you can see that Firefox does show some other letters (Korean?) instead of the Greek letters.
http://gayscout.com/temp/screenshot.png
That isn't Korean, that's the fallback that xft uses when you have no font on your system that can represent a particular character. It shows the Unicode code point in a box, like this:

|--|
|03|
|CC|
|--|

Try installing the ttf-mgopen package (also available from http://www.ellak.gr/fonts/mgopen/)

Comment 5

13 years ago
Since the problem here seems to be missing fonts (or fonts missing particular characters) on the user's machine, I am now resolving this as INVALID.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.