Location Bar drop-down on the wrong side of the screen when the screen is changed from portrait to landscape without restarting Minimo

VERIFIED INVALID

Status

Minimo
Minimo Front-End
VERIFIED INVALID
13 years ago
13 years ago

People

(Reporter: Robert Parenton, Assigned: dougt)

Tracking

({polish})

PocketPC
ARM
Windows CE
polish

Details

(Reporter)

Description

13 years ago
On my HP iPaq hx2415 running Windows Mobile 2003 SE with Minimo 010, the location Bar drop-down on the wrong side of the screen when the screen is changed from portrait mode to landscape mode without restarting Minimo
(Reporter)

Comment 1

13 years ago
Hmm...can't reproduce this anymore
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
(Reporter)

Updated

13 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.