Mozilla Non-Official Build for Spanish (Spain) are not compiled properly

RESOLVED INVALID

Status

Mozilla Localizations
es-ES / Spanish
--
major
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: David Martínez Martí, Assigned: Oscar Manuel Gómez Senovilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.7.12) Gecko/20050915
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.7.12) Gecko/20050915

I can see some lines of XML code OR XHTML code in red at bottom of status bar.

These lines show this:
<key id="key_rc" key="&ircCmd.commandkey;" command="Tasks:IRC" modifiers="accel"/>
--^

I'll make a screen shot:
http://img476.imageshack.us/img476/1619/mozillaes5zi.png


Reproducible: Always

Steps to Reproduce:
1. Donload latest Non-oficial build of Mozilla Spanish (ES).
2. Install it
3. Run it and see the status bar.

Actual Results:  
Appears on status bar, in red:
<key id="key_rc" key="&ircCmd.commandkey;" command="Tasks:IRC" modifiers="accel"/>
--^

Expected Results:  
To work like Official Build in enlish


Mozilla 1.7.12
Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.7.12) Gecko/20050915
---------------------------------------------------------------------------
about:buildconfig

Build platform
target
i586-pc-msvc

Build tools
Compiler 	Version 	Compiler flags
$(CYGWIN_WRAPPER) cl 	12.00.8804 	-TC -nologo -W3 -nologo -Gy -Fd$(PDBFILE)
$(CYGWIN_WRAPPER) cl 	12.00.8804 	-TP -nologo -W3 -nologo -Gy -Fd$(PDBFILE)

Configure arguments
--enable-application=suite --without-system-jpg --without-system-zlib --enable-extensions=default,irc,tasks --enable-crypto --disable-auto-deps --disable-debug --enable-optimize=-O1
(Reporter)

Updated

13 years ago
Version: unspecified → 1.7 Branch
(Reporter)

Comment 1

13 years ago
I have tested now Mozilla 1.7.11 es-ES and I've got same problem again.

Now I'll try to install Catalan version.
(Reporter)

Comment 2

13 years ago
I've installed Catalan Version and got another error like in Spanish.

Ok. No more non-oficial builds.
Let's back to English version, that work so good.

Now I have installed the official buid and it does not have any problem.

Affected installers:
mozilla-1.7.12.es-ES.win32.installer.exe
mozilla-1.7.11.es-ES.win32.installer.exe
mozilla-1.7.12.ca-AD.win32.installer.exe
What Non-Official Builds are you talking about?

And if they are not built by mozilla.org and there's no problem with the official spanish builds, this bug is probably invalid.
Assignee: nobody → bmo
Component: Build Config → es-ES / Spanish
Product: Mozilla Application Suite → Mozilla Localizations
QA Contact: build-config
Version: 1.7 Branch → unspecified
(Reporter)

Comment 4

13 years ago
I've downloaded all from:
http://www.mozilla.org/releases/#1.7.12

<<Contributed builds for other systems and languages

Win32
    Zipfile: Traditional Chinese (Taiwan), Czech, Danish, French, German, Italian. 
    Installer: Basque, Catalan, Simplified Chinese (China), Traditional Chinese (Taiwan), Czech, Danish, French, Georgian, Hebrew, Hungarian, Italian, Polish, Russian, Spanish (Spain), Turkish.>>

I think it is the best place to download it, but it seems to be a non-oficial build.
(Assignee)

Comment 5

13 years ago
What you see is the typical problem when one extension (in this case, chatzilla) config files are incompatible across new versions. Delete the cache file (XUL.mfl, iirc in win32) and the chrome.rdf directory _IN YOUR PROFILE_, restart mozilla and it should be solved.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
(Reporter)

Comment 6

13 years ago
Ok. 

I've seen that I can download language packages. 
I tried to and it works good.

Thanks.
You need to log in before you can comment on or make changes to this bug.