upon saving the attachment filename is cleared when creating a new folder

RESOLVED DUPLICATE of bug 309493

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 309493
13 years ago
12 years ago

People

(Reporter: richlv, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Opera/8.5 (X11; Linux i686; U; en)
Build Identifier: 1.5 (20051025)

opt to save an attachment;
browse to the target directory, press 'create folder' button.

after confirming directory name, filename field is cleared.

Reproducible: Always

Steps to Reproduce:
(Reporter)

Comment 1

13 years ago
a couple of cleanups...
Summary: upons saving the attachment filename is cleared when creating a new folder → upon saving the attachment filename is cleared when creating a new folder
Version: unspecified → 1.5

Comment 2

13 years ago
Related to Firefox bug 309493?

Comment 3

12 years ago
see bug 309493 comment 4, it is a GNOME bug

duping instead of marking invalid

*** This bug has been marked as a duplicate of 309493 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.