Broken CSS nested in font tags

RESOLVED WORKSFORME

Status

()

P3
normal
RESOLVED WORKSFORME
19 years ago
17 years ago

People

(Reporter: mikeque, Assigned: harishd)

Tracking

({compat})

Trunk
PowerPC
Mac System 8.5
compat
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
This is from HotBot.com. It seems that nesting some css code within font tags
screws up the css. A span sets the font-color to red but the red "bleeds" beyond
that span. I believe this is a regression bug since it didn't appear until M13
and M14.
Probably some bug 991-related residual style problem.

This is a compat bug, since the markup is badly formed.
Keywords: compat

Comment 2

19 years ago
Confirming on 2000041617 i686 linux.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

19 years ago
Pierre: Please triage this one for us. Thanks.
Assignee: rickg → pierre

Comment 4

19 years ago
It's indeed a residual style problem. The problem doesn't happen when the FONT 
tag is inside the DIV. Reassigned to Harish.
Assignee: pierre → harishd
(Assignee)

Comment 5

19 years ago
Not a beta blocker. Moving to M17 but will try to get it for M16
Status: NEW → ASSIGNED
Target Milestone: --- → M17
(Assignee)

Comment 6

19 years ago
I don't see the problem anymore! ( June 05 build ).
(Assignee)

Comment 7

19 years ago
Marking WORKSFORME.
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Updated

18 years ago
QA Contact: janc → bsharma

Comment 8

18 years ago
updated qa contact.

Updated

17 years ago
QA Contact: bsharma → moied
You need to log in before you can comment on or make changes to this bug.