Closed Bug 314212 Opened 15 years ago Closed 15 years ago

Calendar doesn't send email alarm

Categories

(Calendar :: General, defect)

x86
Windows XP
defect
Not set
major

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 237148

People

(Reporter: Geert.Poels, Assigned: mostafah)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

On the attached screenshot, you'll see that I checked the Alarm checkbox + to email the alarm to my email-address.
Unfortunately, never ever was an alarm sent by email.
Bug or my misconfiguration ?

Reproducible: Always
What program are you using Calendar in?  If it's in firefox, email alarms are known not to work.  This is stated on the website.
You're right
It's stated on the main page and the FAQ :
** Email alarm works only in Mozilla Thunderbird and the Mozilla Application Suite
http://www.mozilla.org/projects/calendar/

** Email alarm WORKS with Mozilla and Thunderbird.
http://www.mozilla.org/projects/calendar/faq.html#difference

I overlooked it. I usually check out release notes.
Weird that it doesn't work, but anyway it's still a bug :)

*** This bug has been marked as a duplicate of 237148 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.