crash if I try to log of hotmail

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
13 years ago
12 years ago

People

(Reporter: niki.matsui, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

Firefox crashes everytime I try to logoff hotmail.  It also erases my history and google auto-entries for the day.

Reproducible: Always

Steps to Reproduce:
1.sign in to hotmail
2.click the signout.net button
3.try to right click on a page and try to add a bookmark or go foward or backward in a different window or tab.

Actual Results:  
firefox crashed and erased my history and google auto-entries for the day

Expected Results:  
not crashed or erased my history or google auto-entries

Error signature
AppName: firefox.exe	 AppVer: 1.0.7.0	 ModName: firefox.exe
ModVer: 1.0.7.0	 Offset: 000fe4ae

Comment 1

13 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1

WFM.  Does Talkback come up.  If so, can you post the Talkback ID that it gives?

Also, you might see if the crash happens with a new profile (see http://kb.mozillazine.org/Profile_Manager).  As well, you could try to reproduce this using Firefox 1.5 Beta 2 from http://www.mozilla.org/projects/firefox/.
(Reporter)

Comment 2

13 years ago
Sorry no talkback ID.  (if that's the reporting agent that came with one of the firefox updates my sis set it to auto report because it annoyed her)
Recent trunk nightly builds have done this (crashing and history lossage) when viewing the hotmail inbox.

Comment 4

12 years ago
This bug is well over a year old, no votes and only 2 people on the CC list.  Searching bugzilla for any Hotmail problems reported since this bug was filed did not return any results.

Reporter:  If you are still seeing this problem please feel free to reopen this bug.

-> Resolved WORKSFORME
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.