If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Suddenly, flickr.com opens in IE only, not Mozilla

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
major
RESOLVED WORKSFORME
12 years ago
10 years ago

People

(Reporter: BJ Bolender, Unassigned)

Tracking

({helpwanted})

1.7 Branch
x86
Windows XP
helpwanted

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20040910
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20040910

All of the sudden tonight, when I enter the url for or click a link for flickr.com, it opens in a new window and that is in IE, not in Mozilla!  Never had this problem before.  No new software installs or changes in Mozilla.  Help, I do not ever want to use IE!

Reproducible: Always

Steps to Reproduce:
1. Closed and reopened Mozilla
2. rebooted
3. repeated two above

Actual Results:  
Every time I am in Mozilla, this site now opens in IE not Mozilla.  This has never happened before.  I never use IE.  It remains only as a backup on my system from over a year ago since I switched to Mozilla completely.

Expected Results:  
Just tonight, browser switches from Mozilla to IE for the site I wish to go to.  I want to stay in Mozilla for all links opening in new windows.

Just tonight, browser switches from Mozilla to IE for the site I wish to go to.

Comment 1

12 years ago
WFM with FF Beta 2 on OS/2

Comment 2

12 years ago
(In reply to comment #0)

> All of the sudden tonight, when I enter the url for or click a link for
> flickr.com, it opens in a new window and that is in IE, not in Mozilla!  

Does this also happen, if you click the link right here: http://www.flickr.com/
Or does it happen, when you click a link on your computers desktop?

Check, if Mozilla is the default browser:
Edit->Preferences->Navigator
Top right is a box titled Default Browser.

Comment 3

12 years ago
Please upgrade to Mozilla 1.7.12 at least before! (uninstall Moz 1.7.3, don't delete install dir (for plugins etc.) and install Moz 1.7.12, your profile will be kept)
Version: unspecified → 1.7 Branch
(Reporter)

Comment 4

12 years ago
I was thinking it may be good to de-install Mozilla 1.7.3 and go back to previous, but surprised this has come up since it's been about 2 months since I upgraded to this version.

Mozilla IS my default browser.  Any other ideas very welcome - I really appreciate any ideas here.  And will keep informed to pass on what happens. 
Keywords: helpwanted
Whiteboard: Still happening

Comment 5

12 years ago
(In reply to comment #4)
> I was thinking it may be good to de-install Mozilla 1.7.3 and go back to
> previous, but surprised this has come up since it's been about 2 months since I
> upgraded to this version.
> 
> Mozilla IS my default browser.  Any other ideas very welcome - I really
> appreciate any ideas here.  And will keep informed to pass on what happens. 
> 

Did you check that Mozilla (and Windows) knows it is your default browser?
I believe that Mozilla is YOUR default browser, but did you check that Mozilla is knowing that?
'Default Browser' is an entry in Windows' registry, any program can change this to any value, it mustn't be a browser. I don't want to know if you think Mozilla is your default browser, I want to know what mozilla tells about this in it's preferences. 
(Reporter)

Comment 6

12 years ago
thanks for replying - yes, Mozilla says "Mozilla is already your default browser".

I wrote to Flickr Hacks, a geek group there and this is another person who has written in with the exact same problem, his words follow:
"At last, someone with the same problem!  I am sorry for you, but at least I know it is reproducible and, hence, fixable.

I've had this issue for over a month now. I've uninstalled Firefox, re-installed, tweaked, and yes, researched the issue with the Mozilla sites. You're the first who has echoed my browser's self-same problem.

One important difference: I can have this same effect at MANY sites.  I'll be watching this thread VERY carefully."

So, not sure what to try as yet, so sitting and waiting to hear some ideas.  Thanks for listening in on this discussion.

Comment 7

10 years ago
http://www.flickr.com
WFM just fine 
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071128 SeaMonkey/1.1.7

please comment if you still see this in a current version
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
Whiteboard: Still happening
You need to log in before you can comment on or make changes to this bug.