When printing the contents of pull down menus in a form, only the data in the form field to the first space is printed.

RESOLVED DUPLICATE of bug 311380

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 311380
12 years ago
12 years ago

People

(Reporter: kpowers11, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1

Data in a pull down menu field on a form is only printed to the first space contained in the form field's data.  For example:  If the field contained "12B. Porter" only "12B." would be printed.

Reproducible: Always

Steps to Reproduce:
1. Load Page
2. Print it
3.

*** This bug has been marked as a duplicate of 311380 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.