Status

RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: rob5150, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

I've upgraded from the previos thunderird. and now there is no junk mail folder.
i can declare messages as junk but there is nowhere to send them.
they just stay in my inbox

Reproducible: Always
You upgraded from what version to which?

Comment 2

13 years ago
Is Junk mail filtering set to on?

Comment 3

13 years ago
Can be closed because of the lack of response from the reporter?

Comment 4

13 years ago
Yes, thanks I missed this one.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.