Mouse in status area of file in detached printer spool window allows easy mistake of purging ALL documents

VERIFIED INVALID

Status

()

Firefox
Menus
VERIFIED INVALID
12 years ago
12 years ago

People

(Reporter: Ken, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

"Print" in context (right-click) menu
Careless user attempt to purge laptop-spooled print file because Properties miss-set resulted in delete of ALL queued prints (one-week work) because context menu for right-click outside of column for "Document name" results in deleting ALL documents rather than the document on which the cursor is positioned.

Reproducible: Always

Steps to Reproduce:
1.Pause or disconnect printer
2.print two documents, so two entries exist on printer queue
3. Right mouse click, click Purge, (will result in loss of all documents)

Actual Results:  
A week's worth of queued documents were lost - not easy to quantify as some were news articles with possible copyright lawsuit ramifications.
This really sounds like an operating system or printer driver problem, rather than one in Firefox. Where do you click to get a context menu with Purge ?

Comment 2

12 years ago
Anyway, print queue management is not part of Firefox, so this is INVALID.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
(Reporter)

Comment 3

12 years ago
Sorry for wasting your time, this is certainly NOT a Firefox bug. Somehow I lucked out and never encountered this HP design problem before; I recently started using Firefox exclusively, and had HP's queue window sitting over Firefox print screen, and in the middle of the night some brain cells misfired. Thank you for your time.

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.