Firefox does not respond, holds at "waiting for 'page_url'.com..." when clicking on link.

RESOLVED DUPLICATE of bug 558089

Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 558089
13 years ago
8 years ago

People

(Reporter: wlawee, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1

This deals with all kinds of sites: both secured and unsecured. When Firefox is idled for more than one minute, clicking on a link may sometimes freeze at "waiting for 'page_url'.com" and will need to click on the link a second time... then firefox loads the page almost immediately. This is very inconvenient when doing online transactions due to a possibility of multiple submission of information.

Reproducible: Sometimes

Steps to Reproduce:
1. Go to any page. 
2. Wait for Firefox to idle for a few minutes.
3. Click on a link. Redo if necessary.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 558089
You need to log in before you can comment on or make changes to this bug.