crash with a quick blue screen with a lot of txt & figures when surfing

RESOLVED INVALID

Status

()

--
critical
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: yannmartin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8b5) Gecko/20051006 Firefox/1.4.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8b5) Gecko/20051006 Firefox/1.4.1

The crash happends when I visit different websites, while the page is loading or while I click on a link. Pb always empty the history and cookies of firefox after the crash Already had the problem with 1.0.6 and was hoping the 1.5 beta would be OK. I lost a lot of work since a few months having this pb. Love Mozilla but can't continue with this pb

Reproducible: Sometimes

Steps to Reproduce:
1.while loading this page for instance http://www.desperatehousewives-fr.com/modules.php?name=coppermine&file=thumbnails&album=34
2.
3.

Actual Results:  
a blue screen with text & figures for 1/10 sec. then the computer restart

Expected Results:  
let's see...
*** Bug 314439 has been marked as a duplicate of this bug. ***
The Blue Screen is not caused by Firefox because Firefox is a User Space application and can't crash Windows NT/2k/XP/2003. 
Firefox only triggers a bug in one of your drivers (drivers are running in the windows kernel mode and can only cause a Blue Screen).
It doesn't matter that you only get this problem with firefox, it's still a driver problem.

I suggest that you try to upgrade your graphic card driver.

marking invalid as Firefox bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
Summary: crash with a quick blue screen with a lot of txt & figures when surfing → crash with a quick blue screen with a lot of txt & figures when surfing

Comment 3

13 years ago
reporter, if you care, see bug 308935 comment 3 its references and the follows. note that if you already have a minidump (c:\windows\minidump) that's dated approximately the date of your crash, you could attach that and i can do the analysis.
You need to log in before you can comment on or make changes to this bug.