top menu looks flat instead of expected win2k look (aka ugly one)

VERIFIED DUPLICATE of bug 243078

Status

()

Firefox
Menus
VERIFIED DUPLICATE of bug 243078
12 years ago
12 years ago

People

(Reporter: Ashar Voultoiz, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1

Hello,

I installed firefox 1.5 beta2 under windows 2000 and the top menu looks wrong.
They look flat instead of looking ugly (aka like the rest of my application).

It is disturbing to have a different menu look'n feel.

Reproducible: Always

Steps to Reproduce:
1. get windows 2000 fully patched get firefox 1.5beta 2 and launch it
2. click 'file' in the menu


Actual Results:  
You see a flat menu.

Expected Results:  
launch 'notepad', click file, you see the default windows 2000
menu style (expected one).

Theme is the default windows 2000 theme.
Dup. of 243078, if previous bugs are anything to go by.

Comment 2

12 years ago

*** This bug has been marked as a duplicate of 243078 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.