Closed Bug 314443 Opened 14 years ago Closed 14 years ago

Preference to not attach signature on reply

Categories

(Thunderbird :: Preferences, enhancement)

x86
Windows XP
enhancement
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 167319

People

(Reporter: tim.lokot, Assigned: mscott)

Details

User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0b; Windows NT 5.1; .NET CLR 1.1.4322; .NET CLR 2.0.40607)
Build Identifier: Thunderbird version 1.5 Beta 1 (20050908)

It would be nice if there were an option to either not attach your signature every time you reply, or at least attach a smaller version of a long signature.  Some signatures are very long and it looks bad when responding to an email chain and having the long signature appearing in the text every time you reply.  Some would obviously prefer their signature to be attached all the time, but others (like myself depending on who I'm replying to) only want it there on the initial compose rather than every time I reply.

Reproducible: Always

Steps to Reproduce:
1. Reply to email (with attach signature preference activated)

*** This bug has been marked as a duplicate of 167319 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.