Javascript site navigation bar doesn't line up properly except when browser window is resized.

RESOLVED WORKSFORME

Status

()

Core
Layout
--
trivial
RESOLVED WORKSFORME
13 years ago
12 years ago

People

(Reporter: Christopher Thomas Nicodemus, Unassigned)

Tracking

1.8 Branch
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1

The site navigation bar does not line up properly when loaded.  If you resize the browser window in any way (maximize, restore, manually resize), it then lines up properly.

Reproducible: Always

Steps to Reproduce:
1. Load http://www.tallmadgeumc.org/content.php?pid=demo.inc 
2. Observe the navigation bar that says "Home   Our Church   Church Groups...."
3. Notice it is not aligned properly
4. Resize the browser window (Maximize, Restore, manually resize)
5. It is now aligned properly

Actual Results:  
When the page is first loaded, the navigation bar for the site does not line up properly, then when the browser window is resized, it is lined up properly.

Expected Results:  
The navigation bar should be properly aligned when the page is first loaded.

Comment 1

13 years ago
Works for me w/ trunk nightly Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051030 Firefox/1.6a1
(Reporter)

Comment 2

13 years ago
Bug still occurs for me in 
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8) Gecko/20051025 Firefox/1.5

Demo site moved to:
http://www.niconet2k.com/tmp/tmpchurch/tmp/demo/content.php?pid=demo.inc

Comment 3

13 years ago
Fails with branch nightly Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8) Gecko/20051107 Firefox/1.5.

->Layout
Component: General → Layout
Product: Firefox → Core
QA Contact: general → layout
Version: unspecified → 1.8 Branch
(Reporter)

Comment 4

12 years ago
Appears to be fixed in Firefox 2.0 Beta 1.
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1b1) Gecko/20060707 Firefox/2.0b1
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED

Comment 5

12 years ago
No specific bug / patch referenced as the fix.

-> WORKSFORME
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.