If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

unable to install extension and unable to open extenion window

RESOLVED DUPLICATE of bug 301081

Status

()

Toolkit
Add-ons Manager
RESOLVED DUPLICATE of bug 301081
12 years ago
9 years ago

People

(Reporter: aram, Unassigned)

Tracking

1.7 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

I have tried to install several extensions from the mozilla firefox site unsuccessfully.  after I click the install button, there is no confirmation of successful install.  Also I am never able to open or view the extention window from the tools menu.  I have tried uninstalling and reinstalling but still have the same problem.

thanks

Reproducible: Always

Steps to Reproduce:
1. click on the extension tab under the tools menu
2.
3.

Actual Results:  
nothing happens

Expected Results:  
extension window opens to show installed extensions

*** This bug has been marked as a duplicate of 301081 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Version: unspecified → 1.0 Branch
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.