bookmarks desappear from menu, the 2nd time i started the 1.5beta2

RESOLVED DUPLICATE of bug 284099

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 284099
13 years ago
12 years ago

People

(Reporter: iltroio, Unassigned)

Tracking

1.5.0.x Branch
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1

the upgrade from beta 1 to beta 2 was automatically started by opening firefox

Reproducible: Always

Actual Results:  
luckly i still got them in the 1.07 :)

Comment 1

13 years ago
All my bookmarks are gone!
FF1.4.1 stores a copy of the bookmarks in the profile directory under /bookmarkbackups/
Please see http://kb.mozillazine.org/Lost_bookmarks
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Version: unspecified → 1.5.0.x Branch
Duplicate of bug: 284099
You need to log in before you can comment on or make changes to this bug.