try to do a "Print Preview" from this site - FireFox crashes

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: Michael Rosinger, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

If you try to do a "Print Preview" on any page in this site, FireFox will crash.

Reproducible: Always

Steps to Reproduce:
1. connect to the site
2. Print Preview on any page
3.

Actual Results:  
Exactly as stated above.

Expected Results:  
FireFox crashes and all instances of it are closed by XP.

Performed Print Preview on the requested page.

Comment 1

13 years ago
WFM - Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051024 Firefox/1.5

Comment 2

13 years ago
WFM in Firefox 1.5b2, Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1.

Comment 3

13 years ago
WFM.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051030 Firefox/1.5 ID:2005103003

If this is a bug it seems to be fixed on the 1.5 branch.
(Reporter)

Comment 4

13 years ago
I received a comment that that "if this is a bug, it seems to be fixed on the 1.5 branch." I am running the most current version of FireFox on WinXP that is available to me -- 1.0.7. When I "check for updates" I am told that there are no new updates available.

Comment 5

13 years ago
(In reply to comment #4)
> When I "check for updates" I am told that there are no new updates available.

Michael, Firefox 1.5 is due to come out sometime in December. It contains over 3500 bug fixes that will not be backported to 1.0.*. Please try in 1.5 RC1 and see if you can reproduce this. If you can't, it's probably safe to assume that it's been fixed somewhere along the way.



(Reporter)

Comment 6

13 years ago
I downloaded and installed 1.5 Beta 2. The problem is resolved in this beta.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED

Updated

13 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Updated

13 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.