File upload of MS Word doc sends wrong content-type.

RESOLVED DUPLICATE of bug 306471

Status

()

defect
RESOLVED DUPLICATE of bug 306471
14 years ago
a year ago

People

(Reporter: jdifran, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

Trying to upload an MS-Word 2000 resume to various jobs sites (Monster, rayjobs.com, et. al.) results in an error indicating that the file is not the correct type.  Repeating the process using IE successfully uploads the file.

Reproducible: Always

Steps to Reproduce:
1. Register at my.monster.com
2. Upload a resume or other document in MS Word format
3. Get an error indicating that the document is not the correct file type.
4. Repeat step 2 using MS IE, and the document is uploaded correctly.

Actual Results:  
from the "rayjobs.com" site: 

Warning: The content type of your resume file doesn't match the content type you selected. Please check your selection and try again.

Expected Results:  
Files of the proper type should be uploaded.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 373621
Status: RESOLVED → REOPENED
Ever confirmed: true
Resolution: DUPLICATE → ---

Comment 2

a year ago
I believe this was fixed in bug 306471.
Status: REOPENED → RESOLVED
Last Resolved: 11 years agoa year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 306471
You need to log in before you can comment on or make changes to this bug.