Preferences are not working in 010

RESOLVED FIXED

Status

Minimo
Minimo Front-End
RESOLVED FIXED
13 years ago
13 years ago

People

(Reporter: dougt, Assigned: /\/\arcio Galli)

Tracking

WinCE
x86
Windows XP

Details

(Reporter)

Description

13 years ago
We are getting reports of people not being able to save preferences.
(Assignee)

Updated

13 years ago
Assignee: dougt → mgalli
(Assignee)

Comment 1

13 years ago
Okay I checked in a workaround that goes in action when PrefOkay flow goes on (hit okay): 


		if(elRef.nodeName=="checkbox") {
	            if(elRef.checked) {
	                elRef.value=true;
	            } else {
	                elRef.value=false;
	            } 
		}

This is doing a sync between the checkbox state checked and its value. Recent doc in XULplanet says the XUL has to sync automatically and show apply to Mozilla 1.8 and +. 
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
(Assignee)

Comment 2

13 years ago
So,.. we may be able to remove this workaround in the future. 

Comment 3

13 years ago
This is a duplicate of Bug 314149 but as you did the work in here, that one should   probably marked as a duplicate.. 

Comment 4

13 years ago
*** Bug 314149 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.