I have an email only account and need to have the Outgoing port listed as something other than 110, specifically 587, which I can't enter.

RESOLVED WORKSFORME

Status

Thunderbird
Preferences
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: Joe Young, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

On the account set up I have two different accounts. 1 is for earthlink.net my primary and a secondary one which is email only. The outgoing port is 587 and I can not enter since the port is static and for any account you are using.

Reproducible: Always

Steps to Reproduce:
1.Try to change outgoing server port to 587 on setup of account.
2.
3.

Actual Results:  
Can't be done, server outgoing port is static @ port 110

Expected Results:  
Outgoing server port should be changable, not static`

Not sure if anyone has encountered, but could not find specific instance of this condition, but then again I could have missed it.

Comment 1

13 years ago
1.5beta2 allows you to specify the smtp server port.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.