RSS feed from Bugzilla 2.20 doesn't work with Thunderbird 1.0.7

VERIFIED DUPLICATE of bug 300318

Status

()

VERIFIED DUPLICATE of bug 300318
13 years ago
13 years ago

People

(Reporter: kbenton, Assigned: myk)

Tracking

2.20
x86
Windows XP

Details

(Reporter)

Description

13 years ago
I could not get the RSS feed to work properly with Thunderbird 1.0.7 on an "out of the box" installation of BZ 2.20.
(Reporter)

Comment 1

13 years ago
BTW - the RSS feed does, however, work with InfoRSS installed in Firefox.

Comment 2

13 years ago
I have no problem with Tb 1.0.7 and RSS feeds from b.m.o
(Reporter)

Comment 3

13 years ago
Found out that this was fixed in 2.20RC2

*** This bug has been marked as a duplicate of 300318 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

13 years ago
I'm sure... :)
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.