Escape should stop page loading, optionally on all tabs

RESOLVED DUPLICATE of bug 211776

Status

()

Firefox
Tabbed Browser
--
enhancement
RESOLVED DUPLICATE of bug 211776
13 years ago
13 years ago

People

(Reporter: Ian Tresman, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1

Escape stops that current page loading. If there are several tabbed pages loading, there should be an option to stop ALL tabbed pages loading. Eg. Pressing Tab twice  quickly, or some other key combination, or, a Config option to choose between stopping the current page, and ALL pages.

Reproducible: Always

Steps to Reproduce:
1. Load two long pages in two tabs
2. Press Escape


Actual Results:  
Only the current pages stops

Expected Results:  
Option to stop all pages loadings

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 211776 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.