If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Save As Webpage (Complete) doesn't handle CSS correctly

RESOLVED DUPLICATE of bug 126309

Status

()

Firefox
File Handling
RESOLVED DUPLICATE of bug 126309
12 years ago
12 years ago

People

(Reporter: vlad, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Within CSS content, @import and url(...)'s are not followed/downloaded/rewritten.

Test:

Navigate to http://www.gamespot.com/ , click through the entry ad.  Save the real main page as web page complete, and then load the saved version.  Note that the site has no layout; one of the CSS files referenced (stylesheet.css) consists of 3 @import statements, which weren't saved.

Comment 1

12 years ago
dupe of bug 126309??

Comment 2

12 years ago
Please reopen if  you disagree

*** This bug has been marked as a duplicate of 126309 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.