Useless white margin on top and left when viewing image

RESOLVED DUPLICATE of bug 136002

Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 136002
13 years ago
13 years ago

People

(Reporter: Γριφεγ, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Firefox/1.0.7 (Debian package 1.0.7-1)
Build Identifier: 

Useless white margin on top and left when viewing image. It looks ugly and wastes screen estate.

(PS: I did try to search for this bug extensively, without success. I'm sure it's already reported a thousand times. The search function in Bugzilla is practically useless when huge number of bugs are filed like here. A search I tried: "white margin on top and left when viewing image -css -crash")

Reproducible: Always



Expected Results:  
No margin around the image.

IE also adds a useless margin; Safari doesn't.

Comment 1

13 years ago
Related to/duplicate of Core bug 136002 comment 12?
(Reporter)

Comment 2

13 years ago
(In reply to comment #1)
> Related to/duplicate of Core bug 136002 comment 12?

Yes. Sorry I wasn't able to find that...

*** This bug has been marked as a duplicate of 136002 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.