Getting a message "The file/MessageList.aspx cannot be found. Please check location and try again" appears when I try reading AOL mail.

RESOLVED DUPLICATE of bug 304971

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 304971
13 years ago
13 years ago

People

(Reporter: arnoldgreen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: mozilla.org

I get a message "The file/ MessageList.aspx cannot be found. Please check location and try again" when I try getting in to read AOL mail. I get into AOL homepage but unable to get to the mail.

Reproducible: Always

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 304971 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.