Reporter causes "unknown entity" error (red arrow) after using automatic update to upgrade to RC1

RESOLVED DUPLICATE of bug 314674

Status

()

--
major
RESOLVED DUPLICATE of bug 314674
13 years ago
10 years ago

People

(Reporter: tinywizard, Unassigned)

Tracking

1.8.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1

Automatic update installed, now gives large area below status line with the following text in red. No obvious way for an end user to fix.

    <menuitem id="menu_HelpPopup_reportertoolmenu"
----^

Also, there is no obvious indication in which file/line the error occurred

Reproducible: Always

Steps to Reproduce:
1. Just start Fx
2.
3.



Expected Results:  
No error message; no huge vacant area at bottom of window
Summary: No uninstall option for automatic update → Reporter causes "unknown entity" error (red arrow) after using automatic update to upgrade to RC1
Version: unspecified → 1.5 Branch
Summary: Reporter causes "unknown entity" error (red arrow) after using automatic update to upgrade to RC1 → Reporter causes "unknown entity" error (red arrow) after using automatic update to upgrade to RC1, update fails
Uninstall is not currently supported.

*** This bug has been marked as a duplicate of 314674 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Summary: Reporter causes "unknown entity" error (red arrow) after using automatic update to upgrade to RC1, update fails → Reporter causes "unknown entity" error (red arrow) after using automatic update to upgrade to RC1
(Reporter)

Comment 2

13 years ago
I've reopened this because I believe that Bug 314674 is NOT a duplicate of bug 314684.

* I never experience the continuous loop effect

* Better error messages are still required
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

13 years ago
It has been reopened again :-).

*** This bug has been marked as a duplicate of 314674 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → DUPLICATE
*** Bug 315070 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.