Automatic Update Not Installing

RESOLVED DUPLICATE of bug 314684

Status

()

--
major
RESOLVED DUPLICATE of bug 314684
13 years ago
11 years ago

People

(Reporter: chillexistence, Unassigned)

Tracking

1.8.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1

The Automatic Update keeps downloading the same update, over and over again and fails to install, returns message that not all firefox windows are closed, this is prompted after the status bar is at like 99% of installing the update, how can I disable this from bothing me every hour of trying to install the same update that obviously doesn't want to install!

“One or more files could not be updated. Please make sure all other applications are closed and that you have permission to modify files, and then restart Firfox to try again.”


Reproducible: Always

Steps to Reproduce:
1.Help -> Check For Updates -> Download & Install Now -> Restart FirFox Now -> Then Error Message, and it repeats and repeats!
2.
3.
Version: unspecified → 1.5 Branch
Probably not all processes firefox.exe have been ended. 
ctrl+alt+del, highlight firefox.exe, press delete. Or restart your computer.

*** This bug has been marked as a duplicate of 314684 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

11 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.