Size of 3 column window layout not remembered after restart

RESOLVED WORKSFORME

Status

Thunderbird
Mail Window Front End
RESOLVED WORKSFORME
12 years ago
11 years ago

People

(Reporter: lu, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.12) Gecko/20050919 Firefox/1.0.7
Build Identifier: Thunderbird 1.0.7 German

if i select [Ansicht] > [Fensterlayout] > 3-Spalten Ansicht (probably [view] > [window layout] > [3-column-layout] in the english version), thunderbird does not remember the width of the message preview pane! each time i start thunderbird, i have to set the width. otherwise a minimum, dynamic size will be used.

Reproducible: Always

Steps to Reproduce:
1. select view -> 3 column layout & show preview pane -> ajust preview pane size 
2. restart thunderbird


Actual Results:  
width of preview pane won't be remembered

Expected Results:  
remember the width of the window, like tb rememebrs the hight in classical window arrangement

feel free to contact me (english or german)!
http://luline.de/kontakt/kontakt.html

Comment 1

12 years ago
Confirmed on Mac OS X.  Every time I start Thunderbird, I have to resize its window to something decent, over and over again.
(Reporter)

Comment 2

12 years ago
Changes in three column layout is discussed for Thunderbird 2.0
http://wiki.mozilla.org/Talk:Thunderbird:2.0_Product_Planning#Update_Vertical_View_Layout

"sort" & "group by" settings are regularly lost, too. couldn't reproduce it yet.
(Reporter)

Comment 3

12 years ago
Seems to be fixed in TB 1.5! Can someone confirm this, before we change resolution to fixed?
QA Contact: front-end

Comment 4

11 years ago
closing per comment 3
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.