download.m.o serves plain tar.gz for Firefox 1.5rc1 but release notes refer to installer

RESOLVED DUPLICATE of bug 307657

Status

RESOLVED DUPLICATE of bug 307657
13 years ago
5 years ago

People

(Reporter: nthomas, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
Downloading Firefox 1.5rc1 from
  http://www.mozilla.org/products/firefox/all-beta.html
returns the plain tar.gz (related to bug 311969 ?).

However,
 http://www.mozilla.org/products/firefox/releases/1.5.html#downloadandinstall
still refers to running the installer. This needs to be made consistent.

Both builds are on the FTP
 http://ftp.mozilla.org/pub/mozilla.org/firefox/releases/1.5b2/linux-i686/en-US/
(Reporter)

Comment 1

13 years ago
Okay, scratch the last comment, since only the plain tar.gz are on the ftp server at the correct location:
 http://ftp.mozilla.org/pub/mozilla.org/firefox/releases/1.5rc1/linux-i686/en-US/

Comment 2

13 years ago
We need to fix the release notes to say that the tar.gz is the official download and remove the stuff about the linux installer. See bug 311969.
(Reporter)

Comment 3

13 years ago
Dupe against bug 307657 ?

*** This bug has been marked as a duplicate of 307657 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.