1.5 beta 2 to RC1 Upgrade issues (U/G fails + Big grey area appears with red text)

RESOLVED DUPLICATE of bug 314674

Status

()

--
major
RESOLVED DUPLICATE of bug 314674
13 years ago
13 years ago

People

(Reporter: poolfish666, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1

When I upgrade from beta 2 to RC1 I get a small ~600k download and then restart. FF now has a big grey are under the info bar with "<menuitem id="menu_HelpPopup_reportertoolmenu" in red with ----^ under that.

FF then requests to upgrade again ~6mb. After restart, FF reports as 1.5 Beta 2 (so no change). Grey area still apears, and the 600k download is suggested again (this is an infinate cycle)

Reproducible: Always

Steps to Reproduce:
1. Upgrade Restart (600k)
2. Upgrade Restart (6MB)
3. Repeat

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 314674 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.