Options Dialog is modal, why?

RESOLVED DUPLICATE of bug 200159

Status

()

--
minor
RESOLVED DUPLICATE of bug 200159
13 years ago
13 years ago

People

(Reporter: kukadlo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051025 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051025 Firefox/1.5

When I want to see options dialog, and I want to get back to web page (for example to report bug into bugzilla about options dialog), I have to open new window and open options there, so it does lock only the new window, and I can browse in the old one.

I generally don't like modal dialogs at all, I think they should be avoided as much as possible (always).

As the options dialog can be viewed in non-modal way by the work-around hereabove described, why is it set to be modal?

Reproducible: Always

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 200159 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.