Title of windows should be account name not server name

VERIFIED DUPLICATE of bug 29011

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 29011
19 years ago
14 years ago

People

(Reporter: Henrik Gemal, Assigned: rhp (gone))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
If I create a new mail account and name it "Test" and it has the mailserver 
"killer.gemal.dk" and highlighting it in the "Mail Folders" the title of the 
window shows "killer.gemal.dk" and not "Test".

Expected:
When highlighting a mail account the account name should be shown in the window 
title not the mailserver name!

Updated

19 years ago
QA Contact: lchiang → nbaca

Comment 1

19 years ago
Reassign to rhp, cc alecf. I would have guessed this was Alec's bug, but he's on
vacation and Rich has been looking at other window caption issues.
Assignee: phil → rhp

Comment 2

19 years ago
This appears to be a dupe of bug# 29011 which is currently assigned to 
putterman.
(Assignee)

Comment 3

19 years ago
Thanks!

- rhp

*** This bug has been marked as a duplicate of 29011 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 4

19 years ago
Verified Duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.