If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Broken link when looking for builds for other platforms

RESOLVED WORKSFORME

Status

www.mozilla.org
General
RESOLVED WORKSFORME
12 years ago
5 years ago

People

(Reporter: timr, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051025 Firefox/1.5
Build Identifier: 

I was at: 

http://www.mozilla.org/products/firefox/releases/1.5.html#othersystems

ans clicked on the like for builds for other platforms on the "FTP Site" and recieved a 404 file not found error.  The "FTP Site" leads to this URL:

http://ftp.mozilla.org/pub/mozilla.org/firefox/releases/1.5/contrib/

I found this while trying to so a fresh install of FireFox RC1.  I was using IE on WinXP since I had cleaned out FireFox for this test install.

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.mozilla.org/products/firefox/releases/1.5.html#othersystems
2. Click on the "FTP Site" link
3. See the Page cannot be found error.

Actual Results:  
See the "Page cannot be found" error.

Expected Results:  
The page sould have been found and loaded correctly.

Comment 1

12 years ago
All thats happened is the link seems to have been set up for the final release.  Instead of just 1.5, it should point to the 1.5rc1 directory.  As well, the Localized Builds section also contains a similar link.

I guess these links will "fix" themselves once 1.5 final is released.
Summary: Bro=ken link when looking for builds for other platforms → Broken link when looking for builds for other platforms

Comment 2

12 years ago
..and it works fine now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
--> Websites :: www.mozilla.com so timeless can close out Firefox :: Product Site.
Component: Product Site → www.mozilla.com
Product: Firefox → Websites
QA Contact: product.site → www-mozilla-com
(Assignee)

Updated

6 years ago
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
(Assignee)

Updated

5 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.