Updater doesn't finish/crash

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
13 years ago
11 years ago

People

(Reporter: tony.dorr, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051101 Firefox/1.6a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051101 Firefox/1.6a1

When I start up Firefox or Deer Park, they check for compatibility updates.  It never finishes the process.  I click on cancel and the browser immediately crashes afterward.  When i re-start firefox/Deer Park, everything works fine.

Reproducible: Didn't try

Steps to Reproduce:
1.Update to the newest build of Deer Park
2.Open Browser
3.Watch compatibility updater not finish.
4.Cancel the updater and a crash immediately happens.
5. Re-start the browser and the updater doesn't run, Deer Park works just fine.




Build platform
target
i586-pc-msvc

Build tools
Compiler 	Version 	Compiler flags
$(CYGWIN_WRAPPER) cl 	12.00.8804 	-TC -nologo -W3 -Gy -Fd$(PDBFILE)
$(CYGWIN_WRAPPER) cl 	12.00.8804 	-TP -nologo -W3 -Gy -Fd$(PDBFILE)

Configure arguments
--enable-application=browser --enable-update-channel=nightly --enable-optimize --disable-debug --disable-tests --enable-static --disable-shared --enable-svg --enable-canvas --enable-update-packaging

Comment 1

13 years ago
Could you install with talkback and get a talkback ID for the crash? http://kb.mozillazine.org/Talkback
Severity: minor → critical
Keywords: crash
wfm with Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.4) Gecko/2007051502 Firefox/2.0.0.4 - no crash / no hang on compatibility check.

Also no reply or talkback id for comment #1 since 1,5 years -> resolving works for me.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.