Impossible to add files to the attachments tab in Event/Task.

VERIFIED DUPLICATE of bug 168680

Status

Calendar
General
VERIFIED DUPLICATE of bug 168680
12 years ago
12 years ago

People

(Reporter: operaxxox, Assigned: Mostafa Hosseini)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Opera/8.50 (Windows NT 5.1; U; en)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051102 Mozilla Sunbird/0.3a1

When ever I tried to add a file as an attachment in a Event/task nothing happens. I can Brows to the file but when I select it, it goes back to the attachment tab as nothing was added.

Reproducible: Always

Steps to Reproduce:
1. Add an event
2. Go the attachment tab
3. Attach a file

Actual Results:  
None

Expected Results:  
A file should be attached

Comment 1

12 years ago
Known issue, duplicate of Bug 168680

*** This bug has been marked as a duplicate of 168680 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.