bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

there is a thing called a gamer card on this page that flashes in the top right corner every 1 second

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
trivial
RESOLVED WORKSFORME
13 years ago
10 years ago

People

(Reporter: chris kelleher, Unassigned)

Tracking

1.7 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915

major nelson a blog gamercard flashes every 1-2 seconds in top right corner I think it would have to do with rss

Reproducible: Always

Steps to Reproduce:
go to http://www.majornelson.com on a firefox version

Actual Results:  
happens all the time

Expected Results:  
kept this page stable

just go to www.majornelson.com and llok in the top righ corner you will see it flashing the normal gamer cars is diagonally right from it
(Reporter)

Comment 1

13 years ago
none
I don't see it flickering, and can't see any reason why an iframe flickering would have anything to do with RSS. But since your user-agent and build identifier are both for the Suite rather than Firefox, it certainly isn't anything to do with Firefox's RSS discovery.
Assignee: nobody → general
Component: RSS Discovery and Preview → General
Product: Firefox → Mozilla Application Suite
QA Contact: nobody → general
Version: unspecified → 1.7 Branch
The gamer card appears on the left hand side - no flickering observed.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.