Closed Bug 314869 Opened 14 years ago Closed 14 years ago

Check boxes for creation of Icons on DeskTop, StartMenu & QuickLaunch.

Categories

(Firefox :: Installer, defect, major)

x86
Windows 98
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 245392

People

(Reporter: odak, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

Mozilla did not crash so you do not suck!!

Every time I install FireFox the check boxes for the creation of Icons on my Desktop, StartMenu & QuickLauch are checked and I remove the checks.  The Icons are created anyway on my Desktop, StartMenu & QuickLaunch.  If I kept all of the Icons that were created for each of the installs my Desktop would be full of FireFox ShortCuts along with the StartMenu & QuickLaunch.

Reproducible: Always

Steps to Reproduce:
1.UnInstall Mozilla FireFox, full uninstall, and then run the installer and watch for the boxes to select or deselect NewIcons for the DeskTop, StartMenu & QuickLaunch.
2.
3.

Actual Results:  
Click on the "FirefoxSetup1.0.7.exe" and keep clicking the next button until you come to the screen for Creating New Icons and uncheck all of the boxes.

Expected Results:  
No extra Icons on my DeskTop, in the StartMenu nor in the QuickLaunch bar.

Actual action is the Icon is created on my DeskTop in the StarMenu and in the QuickLaunch Bar.

This has been going on from the first time I installed FF on my system about 4 or 5 years ago.  I thought you would catch this Pain in the A__ and stop it.  Since you have not maybe this will give you a clue when we do NOT want those extra installs of Icons and remove the DEFAULT selections they will not be there any longer.

TIA,
'd'
Already fixed in Firefox 1.5 RC1.

*** This bug has been marked as a duplicate of 245392 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.