text in menus and web pages not rendering for firefox, thunderbird, and mozilla suite

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
13 years ago
8 years ago

People

(Reporter: Bob Horvath, Unassigned)

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 5-15-2010])

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Firefox/1.0.7 (Debian package 1.0.7-1)
Build Identifier: http://download.mozilla.org/?product=firefox-1.0.7&os=win&lang=en-US

I have a machine that recently stopped rendering text.  Examples can be found at 

http://files.horvath.com/firefox/

Note, this happens on Firefox, Thunderbird, and the Mozilla Suite, and on various versions of those.

I have tried the following:

- new video driver
- differnet video card
- different monitor
- reloading XP from scratch
- memtest

The fact that it occurs on multiple software (ff,tb,moz, etc.), suggests a hardware problem, but I have tried to eliminate that and other than the motherboard and CPU, there is not much else to check.  Also, I would think hardware problems would more likely cause crashes, and/or exhibit themselves in other apps.  It seems consistent with the Moz family, but nothing else (Quicken, Open Office, Ecco, etc.)

Reproducible: Always

Steps to Reproduce:
1.Reload XP
2.Download Firefox
3.Start Firefox

Actual Results:  
Text does not render (see http://files.horvath.com/firefox/)

Expected Results:  
Normal operation.

This is an emachines T2692. I have been running with the onboard video chip (Intel I think) and tried a evga Nvidia card.
This bug was reported on Firefox 2.x or older, which is no longer supported and will not be receiving any more updates. I strongly suggest that you update to Firefox 3.6.3 or later, update your plugins (flash, adobe, etc.), and retest in a new profile. If you still see the issue with the updated Firefox, please post here. Otherwise, please close as RESOLVED > WORKSFORME
http://www.mozilla.com
http://support.mozilla.com/kb/Managing+profiles
http://support.mozilla.com/kb/Safe+mode
Whiteboard: [CLOSEME 5-15-2010]
Version: unspecified → 1.0 Branch
No reply, INCOMPLETE. Please retest with Firefox 3.6.3 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
No reply, INCOMPLETE. Please retest with Firefox 3.6.3 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
You need to log in before you can comment on or make changes to this bug.