Right-click on file in download manager fails to show context menu...

RESOLVED INVALID

Status

()

Toolkit
Downloads API
--
major
RESOLVED INVALID
12 years ago
10 years ago

People

(Reporter: Anthony Howe, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en; rv:1.8) Gecko/20051025 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en; rv:1.8) Gecko/20051025 Firefox/1.5

Prior to Fx 1.5 b2, I could right-click on a downloaded file that appears in the download manager, get a context menu, and open the containing folder where the file resides. 

This facility no longer works.



Reproducible: Always

Steps to Reproduce:
CTRL+J to open the Download Manager (assumes you've downloaded a file). Right-click on the file just downloaded should show a content menu where one of the choices was "Open containing folder".


Actual Results:  
Since Firefox 1.5 b2 and also RC1, this facility is broken or has been removed!

Expected Results:  
Should work as in Firefox 1.0.7

Comment 1

12 years ago
WFM:Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051025 Firefox/1.5

Try in safe mode and see if the issue remains
(Reporter)

Comment 2

12 years ago
How do I enable Firefox in safe mode under Windows? Don't know it had one.

Comment 3

12 years ago
There is a shortcut in the start menu to start Firefox in safemode, if not, check this out:
http://kb.mozillazine.org/Safe_mode
(Reporter)

Comment 4

12 years ago
In safe-mode the context menu now appears as it use to in 1.0.7 normal mode.

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
(Reporter)

Comment 5

12 years ago
OK. I'd like to know how running in safe-mode invalidates the bug that appears in normal mode on 1.0.7?

How do I get the same behaviour as before in 1.5 ?

Comment 6

12 years ago
It's invalid because safe mode loads Firefox without any of your extensions, proving that one of your extensions is causing this. Problems with extensions are addressed with the individual owners of those extensions. See also: http://www.mozilla.org/support/firefox/faq#troubleshooting
(Reporter)

Comment 7

12 years ago
Very well. I uninstalled Adblock, Chatzilla, and Bork. Restarted. Leaving only the Firefox standard set. Same problem.

So I uninstalled SkyPilot theme. Restarted. Problem has now gone. Thank you. I've CC'ed the theme author on this bug.

Comment 8

12 years ago
Fixed in Sky Pilot Classic and Toy Factory themes as of this update. Update available here:

http://www.projectit.com/freestuff.html
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.