event that recurs forever displayed on both new and old dates after editing date

VERIFIED DUPLICATE of bug 311431

Status

Calendar
Sunbird Only
VERIFIED DUPLICATE of bug 311431
13 years ago
13 years ago

People

(Reporter: Matthew Weymar, Assigned: Mostafa Hosseini)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051025 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051025 Firefox/1.5

(Not sure whether this is a "General" or "Front-end" bug, but guessing it's the latter since date of event looks properly changed; just displaying incorrectly.)

Take an event that recurs forever. Change its date, to a day earlier, say. The event seems properly changed. However, the event displays both on the new day and the old day.

Reproducible: Always

Steps to Reproduce:
1. Change date of event that recurs forever to a day earlier.
Actual Results:  
Month View shows event on both new and original dates.

Expected Results:  
Month View should show event only on new date (and subsequent dates until "forever," of course).

Comment 1

13 years ago
Probably a duplicate of bug 311431.  Reporter, can you please take a look at that bug and see if you agree that they describe essentially the same issue? (that one deals with weekly recuring events, but the basic problem is the same, in my opinion)  If so, please resolve this bug as a duplicate of that one.  Thanks.
(Reporter)

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 311431 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.