Software update never complete

RESOLVED DUPLICATE of bug 314684

Status

()

Toolkit
Application Update
--
major
RESOLVED DUPLICATE of bug 314684
12 years ago
9 years ago

People

(Reporter: Muralidhar Ganga, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1

I am currently running Mozilla Firefox Beta 2.

Step 1:
Click on Help->Check for updates then it says 1.5 update available
and Click on "Download and install now..."
It downloads 686 KB of the update and install and restarted.

Then again go to step 1 and this time it downloads 6 MB of the update
and installed and restarted.

Again it says update available. I did this several times yesterday
samething over and over downloading and installing ...


Reproducible: Always

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 314684 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.