Cannot go back to enter url if the first thing you do is go to the bookmark or history

VERIFIED WONTFIX

Status

--
minor
VERIFIED WONTFIX
13 years ago
12 years ago

People

(Reporter: peter.shima, Assigned: mikepinkerton)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20051103 Camino/1.0+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20051103 Camino/1.0+

After opening a new tab or window and you go bookmarks with command+b, there is no shortcut to go back.  With command+y and you go to history, but you cannot go back to bookmarks nor a webpage.  You cannot tab to the url entry field.


Reproducible: Always

Steps to Reproduce:
1.open new window or tab
2.command+b
3.
Actual Results:  
no shortcut (or tab jump) to go back to url entry field except for opening a new window or tab

Expected Results:  
Another command+b gets me back to the initial page, or allow tabbing until I get to the url entry field

Firefox allows you to tab from the bookmark sidebar to all the fields.
"Manage bookmarks" opens a new window, so I think Camino is better in this area.
I think command+b sometimes means command+[ (inconsistency)

Comment 1

13 years ago
Cmd-L works fine for me in this case, as it always has, to place the focus in the location bar.

Reporter, does cmd-L work for you?

The inability to tab to the location bar, btw, is its own bug. Bug 198153, among others, deals with our tabbing issues.

cl

Comment 2

13 years ago
Yeah, you can type in a new URL and press return while the bookmark manager/history is visible.

Comment 3

13 years ago
-> WONTFIX
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WONTFIX
(Reporter)

Comment 4

13 years ago
Confirmed that Cmd-L works.

Thanks

(In reply to comment #1)
> Cmd-L works fine for me in this case, as it always has, to place the focus in
> the location bar.
> 
> Reporter, does cmd-L work for you?
> 
> The inability to tab to the location bar, btw, is its own bug. Bug 198153,
> among others, deals with our tabbing issues.
> 
> cl
> 

Comment 5

13 years ago
*** Bug 320597 has been marked as a duplicate of this bug. ***

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.