Closed Bug 315042 Opened 18 years ago Closed 18 years ago

two finger scrolling with trackpad on mac laptop stops working

Categories

(Firefox :: General, defect)

PowerPC
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 309344

People

(Reporter: mulletjr, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-GB; rv:1.8) Gecko/20051025 Firefox/1.5
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-GB; rv:1.8) Gecko/20051025 Firefox/1.5

Two finger scrolling with trackpad on mac laptop with OS X stops working when certain websites are accessed (eg. http://au.smallbusiness.yahoo.com/webhosting.html )

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.yahoo.com.au
2. Apple-click the link down in the bottom right of the page "hosting your site"
3. When the site loads, two finger scrolling immediately stops working.

Actual Results:  
Two finger scrolling stopped working. It still works in other applications.

Expected Results:  
There should have been no change...two finger scrolling is a feature of Mac OS X

This hasn't happened with any other websites yet, so I'm not sure what exactly caused the problem.
Since that page contains a Java applet, I'm guessing this is similar to bug 313807.

Reporter, can you please verify that this also happens after visiting attachment 201351 [details]?

Can someone with a Mac laptop please see if they can reproduce the bug, and if so, confirm it?
> Since that page contains a Java applet, I'm guessing this is similar to bug
> 313807.

I doubt it.  I'm quite sure this is a dup of bug 309344.


*** This bug has been marked as a duplicate of 309344 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.