Firefox 1.5 Ready Keeps prompting every time I start windows and through out day.

RESOLVED DUPLICATE of bug 314684

Status

()

Toolkit
Application Update
RESOLVED DUPLICATE of bug 314684
13 years ago
10 years ago

People

(Reporter: Bill, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1

Even if I accept, it downlods again. It cant be getting updates that frequently can it? It appears to be updating the same update againa and again. I am using Noia skin and current Firefox Beta 2

Reproducible: Always

*** This bug has been marked as a duplicate of 314684 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.