Cannot create a task by dragging and dropping an email from Thunderbird

VERIFIED DUPLICATE of bug 247764

Status

Calendar
Sunbird Only
--
enhancement
VERIFIED DUPLICATE of bug 247764
13 years ago
13 years ago

People

(Reporter: Marc O'Morain, Assigned: Mostafa Hosseini)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

Dragging and dropping an email from Thunderbird to the task pane should create a new task, with some sane default information taken from the email (new task's name = subject line of email, etc).

Reproducible: Always

Steps to Reproduce:
1. Drop an email from Thunderbird onto Sunbird task-pane.


Actual Results:  
The drop is not allowed.

Expected Results:  
A new task is created with sane defaults taken from the email.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 247764 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.