Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 218636
12 years ago
12 years ago

People

(Reporter: patrick ireton, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

I  just turned on my browser and my bookmarks are not there.

Reproducible: Always

Comment 1

12 years ago
Please read the bug reporting guidelines before filing bugs in bugzilla:
https://bugzilla.mozilla.org/page.cgi?id=bug-writing.html

This report is completely useless without further information (did you see any abnormal behaviour the last time the browser was running? did the browser or the system crash before this happened? is it reproducible and if so, how?).

If you do not clarify your report, I will mark this a a duplicate of bug 218636.

Comment 2

12 years ago
Reporter answered via e-mail that he cannot provide further information, so marking duplicate.

A further note:
As you can see from bug 218636, the current code (a.k.a. Firefix 1.5rc1) already contains a mechanism to periodically backup the user's bookmarks, so this should not be much of a problem once the final 1.5 release is done.

*** This bug has been marked as a duplicate of 218636 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.